Chart issue for few clients
Incident Report for FYERS Status Page - Prod
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 10:00 IST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 09:49 IST
Investigating
Due to intermittent issue few of our clients were facing issue with chart. Team is looking into the issue and will be resolved soon.
Posted Nov 25, 2024 - 09:15 IST
This incident affected: Data (Realtime Data).