Current day history candle issue for BFO segment faced by few clients

Incident Report for FYERS Status Page - Prod

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 11:31 IST

Investigating

Due to intermittent issue few of our clients were facing issue with current day history candles of BFO segment, However there is no impact on any order placement. Team is looking into the issue and will be resolved soon.
Posted Mar 17, 2025 - 09:45 IST
This incident affected: Data (Historical Data).