Intermittent issue with screeers

Incident Report for FYERS Status Page - Prod

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 09:55 IST

Investigating

Due to Intermittent issue few of our customers have faced an issue with screeners. Team is actively working on fixing this.
Posted Apr 29, 2025 - 09:25 IST
This incident affected: Data (Historical Data).