EDIS authorization issue
Incident Report for FYERS Status Page - Prod
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 09:29 IST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 09:20 IST
Investigating
Kindly note that due to intermittent technical issue, few of our clients are experiencing issue with EDIS authorization. We are coordinating with the concerned team to resolve the issue as soon as possible.
Posted Sep 02, 2024 - 09:15 IST
This incident affected: Trading (Trading via web and mobile).