Intermittent issue with real time feed

Incident Report for FYERS Status Page - Prod

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 09:37 IST

Update

We are continuing to investigate this issue.
Posted Jul 21, 2025 - 09:29 IST

Investigating

Due to intermittent issue, few of our users were facing issue with charts and real time feed. Team is actively working on resolving this issue.
Posted Jul 21, 2025 - 09:15 IST
This incident affected: Data (Realtime Data).