Sensex Live Tick Disruption – Exchange-Side Issue

Incident Report for FYERS Status Page - Prod

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 10:43 IST

Update

We are continuing to investigate this issue.
Posted Dec 08, 2025 - 10:11 IST

Investigating

We are currently experiencing an intermittent issue where Sensex Futures and certain option strike prices are not updating. This issue appears across multiple brokers, and we have escalated it to the BSE Exchange for urgent resolution.
Posted Dec 08, 2025 - 09:50 IST
This incident affected: Exchange connectivity (Bombay Stock Exchange (BSE)).