BSE Scripts history candle issue
Incident Report for FYERS Status Page - Prod
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 10:00 IST
Investigating
Due to intermittent issue current day history candles were not getting updated for BSE scrips. We are actively looking into this issue.
Posted Oct 18, 2024 - 09:30 IST
This incident affected: Data (Historical Data).