Service Disruption Due to Global Cloudflare Outage

Incident Report for FYERS Status Page - Prod

Resolved

The issue has been resolved by Cloudflare team
Posted Dec 05, 2025 - 14:43 IST

Investigating

We are currently experiencing service disruptions due to a global Cloudflare outage. This outage is impacting multiple brokers and platforms. Our team is coordinating with Cloudflare to restore services at the earliest.
Posted Dec 05, 2025 - 14:22 IST
This incident affected: Login (Login for Web and Mobile, Login for API), Trading (Trading via web and mobile, Trading via APIs), and Data (Realtime Data, Historical Data).