Intermittent issue with real time data update for NSE F&O scripts

Incident Report for FYERS Status Page - Prod

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 13:45 IST

Identified

Issue had been resolved on Fyers trader. Team is working on fixing it for Fyers app and web.
Posted Oct 01, 2025 - 12:11 IST

Update

Equity and other segment feeds are currently not updating, Team is looking into it
Posted Oct 01, 2025 - 11:31 IST

Investigating

Due to intermittent issue from our vendor end few of our clients are facing issue with real time data update for NSE F&O scrips. Team is working on resolving this on priority.
Posted Oct 01, 2025 - 09:16 IST
This incident affected: Data (Realtime Data).