Intermittent issue with real time feed

Incident Report for FYERS Status Page - Prod

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 09:20 IST

Investigating

Due to intermittent issue from our vendor end few of our clients have faced issue with real time chart update.
Posted Jul 25, 2025 - 09:16 IST
This incident affected: Data (Realtime Data).